V8 Bike Riders Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,681 Posts
Discussion Starter · #1 ·
There seems to be some problems logging on and posting messages on this board with some versions of the AOL browser. :(

The best thing to do is to login on to your AOL account like you normally do and then minimize the AOL browser and open up an IE browser (Internet Explorer) and you should be fine then. :)

I know that some versions of AOL are not having this problem so if you are still using AOL as your browser and it's working fine for posting messages or logging into the chat room, please let us know what version you are using and then folks can download that version if they still want to use the AOL browser.

You would really be doing yourself a favor to use IE instead of AOL as your browser in many ways, not just using this board.
 

·
Registered
Joined
·
76 Posts
Good Morning Lamont,

I'm using AOL 9.0 Optimize with no apparent difficulties but maybe I just don't know what I'm missing. My son tells me the same thing, "don't use that lousy AOL browser, others are so much better." The mere fact that I would have no idea how to change it, tells you everything you need to know about my computer savvy.

The best to you in 2004...

Stumbling along, typing with two fingers in the desert...
 

·
Registered
Joined
·
1,681 Posts
Discussion Starter · #3 ·
Glad it's working for you. :) Your son is right :wink:
By the way my wifes Dad lives in Mesa. :D Nice little town.
 

·
Registered
Joined
·
76 Posts
Mesa's alright, I've lived here 17 years. Only problem, it now takes 30 minutes to clear the city traffic and reach the desert and mountain secondary roads.
 
1 - 5 of 5 Posts
Top